Kawasaki KRX Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
98 Posts
Discussion Starter · #1 ·
I know that is probably not the correct term for what I had going on but just thought I would throw it out there. Was riding down off the mountain last weekend....no speed involved mostly just coasting and light throttle here and there. I was getting a little crackle from the exhaust which isn't the issue unless they are connected. There were lots of times when the buggy almost felt dead....no throttle no nothing but it was still running.....hope this makes a little sense. I would have to really get on the gas peddle to get it out of this condition then it would bog down again. Thoughts from you guys would be great. Thanks in advance.

PS, no internet at the new house so will have to reply back tomorrow when I get to work if anyone has additional questions.
 

·
Super Moderator
2020 Green KRX
Joined
·
1,751 Posts
I know that is probably not the correct term for what I had going on but just thought I would throw it out there. Was riding down off the mountain last weekend....no speed involved mostly just coasting and light throttle here and there. I was getting a little crackle from the exhaust which isn't the issue unless they are connected. There were lots of times when the buggy almost felt dead....no throttle no nothing but it was still running.....hope this makes a little sense. I would have to really get on the gas peddle to get it out of this condition then it would bog down again. Thoughts from you guys would be great. Thanks in advance.

PS, no internet at the new house so will have to reply back tomorrow when I get to work if anyone has additional questions.
Plenty of topics on this issue. Please use the search engine.
 

·
Registered
2021 KRX 1000 Blue
Joined
·
588 Posts
As I posted in the other thread, I have had this a couple times when coming down from higher altitudes. Next time it happens I am going to stop and turn the engine off a wait a minute and two before restarting.

The recent case last week, it did it all the way to the trailer when I came from 5700 feet down to 2500-3000, and then we decided to cross the road and explore a little more. So I fired it back up and it ran fine. It think something in the engine programming gets screwed up and the engine needs to be restarted to clear it.
 

·
Registered
Joined
·
98 Posts
Discussion Starter · #6 ·
As I posted in the other thread, I have had this a couple times when coming down from higher altitudes. Next time it happens I am going to stop and turn the engine off a wait a minute and two before restarting.

The recent case last week, it did it all the way to the trailer when I came from 5700 feet down to 2500-3000, and then we decided to cross the road and explore a little more. So I fired it back up and it ran fine. It think something in the engine programming gets screwed up and the engine needs to be restarted to clear it.
I will give this a shot next time I experience this problem. Its frustrating but not a deal breaker. Thanks Snoking.
 

·
Registered
2021 KRX 1000 Blue
Joined
·
588 Posts
I will give this a shot next time I experience this problem. Its frustrating but not a deal breaker. Thanks Snoking.
I would add that it was really cold at the top, maybe in the mid 40's and strong winds, so it was not a high heat issue. The time last fall was for 5200-5300 foot on Montana Mountain down to 2500 near Queen Valley AZ.
 

·
Registered
Joined
·
6 Posts
Mine did it yesterday returning to the trailer for lunch. Went to slow down for the u turn and it sorta fell on it face. It was 63* yesterday and we were at 2200 elevation. It did it 2 more times, in the trails when slowing for a crawl.
 
1 - 9 of 9 Posts
Top