Kawasaki KRX Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
247 Posts
Discussion Starter · #1 ·
I was running down a paved road to a trail and realized I was in 4WD so I flipped it to 2WD. When I arrived at the trail head the other guys saw clean oil running off my front diff. I ran it in 2WD for the day. When I got home I cleaned the area and then topped off the oil. It wasn't down very much. It doesn't leak. Any idea what happened?

Thanks!
 

·
Super Moderator
2020 Green KRX
Joined
·
1,753 Posts
I was running down a paved road to a trail and realized I was in 4WD so I flipped it to 2WD. When I arrived at the trail head the other guys saw clean oil running off my front diff. I ran it in 2WD for the day. When I got home I cleaned the area and then topped off the oil. It wasn't down very much. It doesn't leak. Any idea what happened?

Thanks!
Have you performed the first service?
 

·
Registered
2021 KRX SE
Joined
·
592 Posts
I was running down a paved road to a trail and realized I was in 4WD so I flipped it to 2WD. When I arrived at the trail head the other guys saw clean oil running off my front diff. I ran it in 2WD for the day. When I got home I cleaned the area and then topped off the oil. It wasn't down very much. It doesn't leak. Any idea what happened?

Thanks!
Do u know where the oil came from on the diff?
 

·
Registered
2021 KRX SE
Joined
·
592 Posts
I use to smell diff oil when I would run hard in 4x4 but it never leaked. I finally figured out the smell was coming from the vent tube. , I rerouted the rubber tube an have never smelled it since.
 

·
Registered
Joined
·
247 Posts
Discussion Starter · #5 ·
I did perform the first service. Some of the guys there said it probably came out of the vent
 

·
Registered
Joined
·
247 Posts
Discussion Starter · #7 ·
I followed the vent tube up to the top of the radiator and that appears to be where the oil discharged from.
 

·
Registered
Joined
·
247 Posts
Discussion Starter · #8 ·
Now I'm just concerned the diff could be damaged
 

·
Registered
Joined
·
247 Posts
Discussion Starter · #13 ·
Yeah mine is working fine. Thanks for all the input!
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top